Change WordPress user roles and capabilities Forums Bug Reports Possible plugin conflict/error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1458

    I have recently installed the URE Pro plugin on a site and all is working beautifully except for the Salesforce add-on for Gravity Forms does not show when URE is activated. The particular add-on is

    I have turned off all plugins and set the theme to 2015 then activated Gravity Forms, then the Salesforce plugin and both work fine – the moment I activate URE the Salesforce plugin disappears from the Gravity Forms settings menu. When I disable URE it comes back again.

    I have tried looking through the code but have not found anything obvious. I have put the site into debug mode and output errors to the debug.log file but there are no errors.

    I have checked permissions are all ticked for Administrator but to no avail. I also have tried other Gravity Forms add-ons and they all work fine so I am not 100% sure if the issue is with this plugin or with the Salesforce plugin as both work independently.

    I am meant to be launching this site next week and this is the last hurdle – any advice you can give would be greatly appreciated.



    Quick fix: add to the “Administrator” role these capabilities defined and used by GF Salesforce Add-On:
    gravityforms_salesforce, gravityforms_salesforce_uninstall

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.