Change WordPress user roles and capabilities Forums Bug Reports Cannot update to 4.47.3 Pro

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #5095

    I cannot update. I have downloaded the latest version zip file, deactivated User Role Pro, uploaded the new file and tried to install but it fails. Also tried without deactivating the plugin but it still fails. Hope you can help.



    You can not install other version of installed plugin via .zip file. You have to delete plugin via WordPress before install it this way as you will always get “Destination folder already exists” error message. Deleting plugin via WordPress will delete the settings you made for URE. So its better to deactivate plugin and remove its folder via FTP or file manager.

    If you input a license key at the “Settings->User Role Editor->General” tab, it will be possible to update URE Pro directly from WordPress as any other plugin – from the Plugins or Updates pages. License key is available at your account page after login. Read this article for more details.


    Thank you. Sorted.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.